Wordpress urges installations from version 3.7 upwards to be updated ASAP!

WordPress urges installations from version 3.7 upwards to be updated ASAP!

WordPress have pushed version 5.0.1 which is a security release and are urging anybody from version 3.7 upwards to update to this.

The update includes several vulnerability fixes, mostly privilege escalation attacks for already existing WordPress users but also XSS attacks as well. For more information please click here for the official WordPress release notes.

If your a web developer and want to learn more about security then check out our cyber security for web developers course.