Exeter based company providing cybersecurity training to web developers to create a safer internet.

You can’t go a few days without hearing about a significant website being hacked and personal data being stolen. The sad thing is that these hacks could have been avoided if the web developers that worked on the site had cybersecurity training.

Our mission is to upskill web developers through our in-person hands-on course to give them a security-first approach to their development lifecycle. The course will include the OWASP top 10 vulnerabilities currently facing web applications and much more.

View Course Outline

Latest News

WordPress urges installations from version 3.7 upwards to be updated ASAP!

Wordpress have pushed version 5.0.1 which is a security release and are urging anybody from version 3.7 upwards to update to this. The update includes several vulnerability fixes, mostly privilege[…]

Read more

Facebook bug exposes 6.8 million users private and unpublished photos

This weeks theme seems to be API bugs and broken access control. Earlier this week Google announced it accidentally made accessible peoples private information through their Google+ API ( see[…]

Read more

phpMyAdmin Critical Security Update

phpMyAdmin has just recently released a critical security update and is urging their users to update as soon as possible ( https://www.phpmyadmin.net/news/2018/12/11/security-fix-phpmyadmin-484-released/ ) The three main vulnerabilities it fixes are[…]

Read more

Coming soon…

Our training course isn’t quite ready yet, but if you’re interested please drop us a message below and we will get back to you once it’s finished.